Maiden World

Iron Maiden Forum


It is currently August 31st, 2014, 4:15 am





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problems
PostPosted: October 26th, 2003, 6:59 pm 
Offline
User avatar

Joined: August 29th, 2003, 8:20 pm
Posts: 8
Location: Rio de Janeiro - Brazil
My problem is:

*** Connecting to hub.maiden-world.com...
*** Connected
<Hub-Security> This hub is running PtokaX DC Hub 0.3.2.6 TestDrive 4 (UpTime: 127 hours, 19 minutes)
Private message from Icarus (bot): <Icarus (bot)> Open at least 3 slot(s), please.
*** Disconnected

Where┬┤s the problem?

_________________
Up The Irons!!!


Top
 Profile  
 
 Post subject:
PostPosted: October 26th, 2003, 7:03 pm 
Offline
I run things.
I run things.
User avatar

Joined: July 29th, 2003, 11:35 am
Posts: 762
Location: Kent
Quote:
Go to File->Settings, then to the "Sharing" tab. Enter the number of "Upload slots" you will allow. (3 is the minimum allowed on the hub)


From the DC Hub information page http://www.maiden-world.com/dchub/

If you're using normal Direct Connect, try looking for the number of "Upload Slots" setting. You must have greater than 3 to connect successfully.

Hope that solves your problem, or at least makes things clearer :)

_________________
Jon, Maiden World Admin
http://www.maiden-world.com/about.html#staff


Top
 Profile  
 
 Post subject:
PostPosted: October 26th, 2003, 7:31 pm 
Offline
User avatar

Joined: August 29th, 2003, 8:20 pm
Posts: 8
Location: Rio de Janeiro - Brazil
Thanks Jon

_________________
Up The Irons!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB 3
© 2000-2009 The phpBB Group.